1. #1
    Unregistered

    Wifi connectivity not working on Micromax A 87 Ninja 4

    Hello, if i am trying to connect internet via WiFi on Micromax A 87 Ninja 4 android phone then firstly it connects then after some time get disconnected, reason don't know why. There is no issue with network because my laptop also works with same network. Is there need any advance settings? Need Help!!

  2. #2
    rkb01 rkb01 is on a distinguished road
    Join Date
    Oct 2012
    Location
    Mumbai
    Posts
    994

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    There is no settings required. Sometime it happens.You can overcome with that.There is no some advanced settings required.You should simply restart your phone.But before that check the IP address & MC Address.You can confirm both the things from where you are getting internet.restart your phone & then enjoy WiFi.If this thing doesn't work then go to service centre & tell your problem.They will definitely solve your problem.



  3. #3
    adi_netgenie adi_netgenie is on a distinguished road
    Join Date
    Oct 2012
    Location
    Kolkata
    Posts
    305

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    It does connect via Wifi.Even I have myself used Wifi in Micromax Phones (ninja and A73)

    you need to input requisite wifi settings to connect it via wifi network

    Procedure to be followed ===>>>

    -Go to Settings

    -then tap on 'wireless Networks '

    -wifi Settings

    -then 'turn Wifif On"

    -click on 'Enable proxy"

    -here you need to input the Wifi Port Address and Password .Give a name to this connection

    -now connect via this network.It will surely work

  4. #4
    arvindlakra21 arvindlakra21 is on a distinguished road
    Join Date
    Oct 2012
    Location
    New Delhi
    Posts
    454

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Quote Originally Posted by Unregistered View Post
    Hello, if i am trying to connect internet via WiFi on Micromax A 87 Ninja 4 android phone then firstly it connects then after some time get disconnected, reason don't know why. There is no issue with network because my laptop also works with same network. Is there need any advance settings? Need Help!!
    If facing problem with network timeout on WIFI please check the following
    Settings---------->Wireless & Networks---------->WIFI
    In WIFI menu you will find advance settings-------------->WI-FI sleep policy and check mark Never option.
    If you still face WIFI disconnection then try WIFIfixer app in play store.This app is available for free and usually does the trick.

  5. #5
    Unregistered

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    I am facing problem of not able to connect Internet through wifi. MM A87 connects to my Modem Belkin and get connected but then when I access any site, it says no connectivity. What can be plausible reason.
    Thanks.

  6. #6
    EALPExpert EALPExpert is on a distinguished road
    Join Date
    Oct 2012
    Posts
    64

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Quote Originally Posted by Unregistered View Post
    Hello, if i am trying to connect internet via WiFi on Micromax A 87 Ninja 4 android phone then firstly it connects then after some time get disconnected, reason don't know why. There is no issue with network because my laptop also works with same network. Is there need any advance settings? Need Help!!


    - - > For solve this issue you need to launch home screen,

    - - > And then you need to select setting option,

    - - > And then click on wireless networks option,

    - - > After that click again on wifi settings,

    - - > And then you need to observe it is OFF or ON,

    - - > If OFF and then you need to turn ON it,

    - - > And then click on enable proxy,

    - - > Doing this it ask to provide wifi port address and password,

    - - > So you need to provide,

    - - > After that connection will be connect via this network,

    - - > That;s it.


  7. #7
    koolajay_2012 koolajay_2012 is on a distinguished road
    Join Date
    Oct 2012
    Posts
    126

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4



    Dear User ......

    Here i can see your problem that you want to know that how to wifi connectivity not working Micromax 87 Ninja 4A..So i will tell you whole steps..First you see and then try it your self....
    Let's have a look....

    First of all go to the home screen and then Go to Settings.. and then tap on 'wireless Networks '..After that wifi Settings and then 'turn Wifif On" and then click on 'Enable proxy"
    Now at the end here you need to input the Wifi Port Address and Password .Give a name to this connection now connect via this network.It will surely work.....


    ALL Done .....
    Hope you like that information .....
    Thank You .......

  8. #8
    naddi naddi is on a distinguished road
    Join Date
    Oct 2012
    Posts
    33

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    >> Go to settings option and here select tab wireless network.

    >> Here turn wifi on and then enable proxy.

    >> Then it requires wifi port ID and password.

    >> Enter the iD and password and then try to connect via same network.

    >> If it is problem of settings then it wil start working properly but if stll problem continues then contact service centre.

  9. #9
    MECHANICAL REACTION MECHANICAL REACTION is on a distinguished road
    Join Date
    Oct 2012
    Location
    AMBALA
    Posts
    1,334

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Half problem is solved by your laptop.The WiFi on your laptop is going to run well it shows that there is no problem in the WiFi adapter.
    Now we are clear to the problem that there is something wrong in your device.
    There may be the issue of the internet settings in your device.My suggestion to you is that check all the internet settings so that the query related to the settings can be avoided.
    For your help in the settings field,i am providing my few knowledge,this is surely help you in set up your WiFi settings.

    Go to your Internet Settings.
    Tap the option Wireless Connections.
    There you have two options
    1. To set your device to find the proxy automatically.and
    2. To add the proxy address.
    You can select any one of them.But at the main place where the main internet settings is there you have to fill the proxy address under which you are going to browse your internet.
    You also have to fill up the option of PORT.
    You can collect Both PROXY AND PORT from the server of the WiFi.
    After doing all the settings,REFRESH your connections and select any one of the available And connect to that available connection.
    After doing this i am sure that you are successful to browse internet via WiFi.

  10. #10
    chowdary chowdary is on a distinguished road
    Join Date
    Oct 2012
    Posts
    290

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    You can get rid of this problem by following below steps:

    --> go to Home Screen

    --> click on Settings

    --> Then select Network settings

    --> then select Wi-Fi settings

    --> Toggle it to ON mode if it is is OFF mode

    --> then click on Enable Proxy.

    --> then provide the Port address and Password.

    thus it is done.

    thus you can get rid this problem.

    Hope it helps you.

  11. #11
    tiger786 tiger786 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    19

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    dear sir/madam/friends,

    You should simply restart your phone.But before that check the IP address & MC Address.You can confirm both the things from where you are getting internet. or follow this Procedure (1)Go to Settings (2)then tap on 'wireless Networks '
    (3)wifi Settings (4)then 'turn Wifif On" or Wireless & Networks (5)click on 'Enable proxy" (6)here you need to input the Wifi Port Address and Password .Give a name to this connection.(7)now connect via this network.REFRESH your connections.

    i hope this will work.

  12. #12
    avikiit avikiit is on a distinguished road
    Join Date
    Nov 2012
    Posts
    636

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    The case also occured with me.. I'm telling you how solved the same problem...
    Go to Connections>>Default Data Connection>> You will be shown the connections.. Just delete the default Wifi connection..
    Then the Wifi device will be shown, just try to connect it... Give the original Password and name..
    You may also check proxy, network etc...

    Your problem will be solved..

  13. #13
    mahhiads mahhiads is on a distinguished road
    Join Date
    Oct 2012
    Posts
    239

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Hello Friend,


    Follow The Process :


    >> Firstly Come To Home Screen


    >> Go To Settings >> Network settings >> Wi-Fi settings


    >> And On The Wi-Fi


    >> Than Enable The Proxy


    After That Now Start The Connectivity.......

    Note : All Wi-Fi Device Have The Predefined Area Range So Please Use The Wi-Fi In Area Range Otherwise You Cannot Connect The Wi-Fi To Any.....

    All The Best

  14. #14
    Prateekgrewal Prateekgrewal is on a distinguished road
    Join Date
    Oct 2012
    Posts
    27

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Dear friend

    1. go to setting
    2. network setting
    3. wi - fi setting
    4. click on enable proxies ,if you facing the problem again then that's mean some problem with your phone's hardware , contact to the nearest care center and
    repaire your mobile
    thank you

  15. #15
    C.Selvam C.Selvam is on a distinguished road
    Join Date
    Oct 2012
    Posts
    912

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Hi friend,
    WiFi is not working due to some reasons..You can troubleshoot by following steps
    1.Go to Settings-->Wireless and Networks--->WiFi Settings-->Go to Advanced by tapping Menu Button-->Tap on "WiFi Sleep Policy"..Then make it as "Never"
    2.You can also switch encryption from WPA2 to WPA
    3.You can also use the app "FXR WiFi Fix and Rescue"
    4.You can also use Static IP settings for one WiFi Network
    5.You can set the Proxy Settings by deleting IP address or domain
    Thank you!!!

  16. #16
    Hifriend, Hifriend, is on a distinguished road
    Join Date
    Nov 2012
    Posts
    80

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    * This is common issue and you can easily resolve it by easier means.....!

    * You have to enale the proxy to make your wifi connective ....

    * To do so, first of all navigate to settings menu from your home screen...

    * Then Select Wireless networks ..!

    * Now choose Wifi settings menu available over there...!!!

    * Mark Turn wifi on and then enable your proxy...

    * Thus your issue is now fully resolved...!

    * Feel free to drop in a querry if you still not got rid of your issue...! We are here to help you out..!!


  17. #17
    hihello744 hihello744 is on a distinguished road
    Join Date
    Dec 2012
    Posts
    148

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Steps are:

    Open settings.

    Press networks.

    Select wifi and on it.

    Press enable proxy.

    Give the port address and passcode.

    Now your problem is solved.

    !!!!!GOOD LUCK!!!!!

  18. #18
    sandeeprawat sandeeprawat is on a distinguished road
    Join Date
    Oct 2012
    Location
    Bhiwani
    Posts
    65

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Hello Friend,
    Here are some step's:-

    ===>First of all Go to Settings.
    ===>Now tap on Wireless Network.
    ===>Then Tap on WiFi settings.
    ===>Turn On WiFi of your device.
    ===>Tap on Enable Proxy.
    ===>Now configure all field's there.
    ===>Provide a name to this connection.

    Now access on this network without any issue.


    Hope it helps......
    Thank you....

  19. #19
    KK Netha KK Netha is on a distinguished road
    Join Date
    Dec 2012
    Posts
    104

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Hello Dear,,,,,

    Fallow below below steps to solve the problem......

    >>>go to menu option

    >>>click on setting option

    >>>select network setting option

    >>>select wifi setting option

    >>>then turn on it then click on enable proxy option

    >>>then enter the password

    finally Done,,,,,,

    Thank you,,,,,,,,,

  20. #20
    AASHISH SAINI AASHISH SAINI is on a distinguished road
    Join Date
    Jan 2013
    Posts
    1,229

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    My dear friend there are no such advance settings and as you are saying that you are using right proxy and wi fi settings then it should surely work.however if it is not working then you should try by clearing all the cache related with your phone.after that go to the settings ,from there go to network settings.from there you can switch your wi fi on and off.also don't forget to enable proxy and port settings provided to you.try this.it will surely work.
    Good luck!!!

  21. #21
    goyal.com goyal.com is on a distinguished road
    Join Date
    Apr 2013
    Posts
    716

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4


    hello sir

    i will help you to solve your problem just follow as i say. I think that your problem is due to the fact that incorrect setting of wifi don't wery you are simply follow some of the steps

    1. First of all go to the maine menu>>>>>>>>>>>>>>

    2. Then go to the setting icon>>>>>>>>>>>>>>>>>

    3. Then go to the wireless networking>>>>>>>>>>>>>>>

    4.then tap on the wi-fi device>>>>>>>>>>>>>>>>>>>

    5. Now turn on the wifi and delete the current setting>>>>>>>>>>>>>>>>

    6. Now update the all new setting and easily connect the wifi device>>>>>>>>>>>>>>>>

    7. At the last restart your device>>>>>>>>>>>>>>>>>>>>>>>

    thank you

  22. #22
    Kush

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    I have done the same but this will not work and it do not ask for proxy username, password.


    Quote Originally Posted by adi_netgenie View Post
    It does connect via Wifi.Even I have myself used Wifi in Micromax Phones (ninja and A73)

    you need to input requisite wifi settings to connect it via wifi network

    Procedure to be followed ===>>>

    -Go to Settings

    -then tap on 'wireless Networks '

    -wifi Settings

    -then 'turn Wifif On"

    -click on 'Enable proxy"

    -here you need to input the Wifi Port Address and Password .Give a name to this connection

    -now connect via this network.It will surely work

  23. #23
    22virdi 22virdi is on a distinguished road
    Join Date
    Mar 2013
    Posts
    65

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    dear friend
    it is not big problem please try these step
    first of all go to main menu option
    and then click on setting option
    and then select network setting option
    and then select wifi setting option
    and then turn on it then click on enable proxy option
    and then enter the password ...
    i hope your problem will be solved by any issue ....
    thanks

  24. #24
    abhinandan abhinandan is on a distinguished road
    Join Date
    Jun 2013
    Posts
    12

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Hello*******
    Dear person*******
    ++++++++++++Try these steps for this issue++++++++

    ********This may be problem in the software of your Micro max A 87.

    ********you do not have the driver in the Micro max A 87.

    ********if you do not have the driver then you download it from the internet.

    ********You can once rest your
    Micro max A 87.

    ********Firstly go to the setting turn on WiFi

    ********then turn on Mobile Network

    ********then go the WiFi setting or Mobile network setting and

    ********This proxy is the cause which stops you to access the net

    ********Now Scan for available network and then choose yours



  25. #25
    Rekha Rekha is on a distinguished road
    Join Date
    Jun 2013
    Posts
    323

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    There isn't any configuration settings required. Sometime the item happens.You can easily conquer using that.There is not a many superior configuration settings required.You will need to only resume the phone.But prior to of which check out the IP tackle & MC Address.You can easily affirm each those things from where you are receiving internet.restart the cellular phone & next appreciate WiFi.If this thing does not work properly then go to be able to program centre & educate your problem.They will unquestionably clear up the problem.
    For starters visit the residence monitor after which Pay a visit to Settings.. after which touch with'mobile Cpa affiliate networks'..After of which wi-fi compatability Settings after which'flip Wifif About" after which select'Help proxy"
    At this moment at the conclusion the following you have to suggestions your Wireless Vent Tackle and Pass word .Give a title to this particular association at this moment join by using this particular network.It will certainly work.
    Call at your Internet Settings.
    Tap the option Cellular Connections.
    Generally there you might have a pair of possibilities
    1. To get the unit to search for the proxy automatically.and
    2. To add your proxy address.
    Anyone can make any one them.But at the key put where by the key world-wide-web configuration settings perhaps there is you must pack your proxy tackle this agreement you are going to search the internet.
    Anyone must also fill the option for PORT.
    You are able to obtain Each PROXY AND PORT on the remote computer with the WiFi.
    After undertaking the many configuration settings,REFRESH the contacts and choose any of the accessible And fasten to the next accessible connection.
    After repeating this most likely that you're prosperous to be able to search world-wide-web by using WiFi
    you don't see any such improve configuration settings and when you are indicating that you're utilizing correct proxy and ' fi configuration settings it will need to unquestionably work.however when not functioning next try simply by removing the many cache related with the phone.after of which visit the configuration settings ,from there visit system settings.from generally there you'll be able to move the ' fi with and off.also remember to let proxy and harbour configuration settings offered to you.try this.it will certainly do the job

  26. #26
    Unregistered

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Quote Originally Posted by avikiit View Post
    The case also occured with me.. I'm telling you how solved the same problem...
    Go to Connections>>Default Data Connection>> You will be shown the connections.. Just delete the default Wifi connection..
    Then the Wifi device will be shown, just try to connect it... Give the original Password and name..
    You may also check proxy, network etc...

    Your problem will be solved..
    where is connection ??? i couldn't find that option in my mobile

  27. #27
    Unregistered

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    Quote Originally Posted by Unregistered View Post
    Hello, if i am trying to connect internet via WiFi on Micromax A 87 Ninja 4 android phone then firstly it connects then after some time get disconnected, reason don't know why. There is no issue with network because my laptop also works with same network. Is there need any advance settings? Need Help!!

    Hi..i am also using Micromax A 87 Ninja 4. but for me intranet is working fine ...but internet is not working on wifi....pls help me to get it...thanks in advance..

  28. #28
    king of romance king of romance is on a distinguished road
    Join Date
    Jul 2013
    Posts
    51

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    hello..

    you should follow the listed below steps in order to solve your issue..
    firstly go to home screen..
    then go to setting option..
    then go to network setting option..
    then click on wifi option..
    then turn on the wifi..
    and enable proxy option..
    enter the username..
    then enter password..
    i hope you got it..

    thanks..

  29. #29
    chandan gupta chandan gupta is on a distinguished road
    Join Date
    Jul 2013
    Location
    i am Indian
    Posts
    610

    Re: Wifi connectivity not working on Micromax A 87 Ninja 4

    dear sir,

    their is no advance setting for wifi.

    * make sure that you are to near of your wifi center.

    * make sure that server is not down .


    * after that you will be enjoy fast internet speed through wifi .

    please don't compared with laptop.

    thank you....

+ Reply to Thread

Similar Threads

  1. Can't connect to internet via WiFi on Galaxy Y
    By Unregistered in forum Android Forums
    Replies: 13
    Last Post: 09-08-2013, 12:07 PM
  2. Replies: 14
    Last Post: 23-06-2013, 08:07 AM
  3. Replies: 3
    Last Post: 29-04-2013, 11:30 AM
  4. Replies: 1
    Last Post: 28-10-2012, 10:30 AM