1. #1
    Unregistered

    Unable to disable Talkback facility in Android mobile

    Hi this is ramesh here with my problem which has created an issue. Actually by Mistake, I enabled the talkback facility without knowing what it actually does. After getting information about it,I realized that it would be better to disable this setting and i am trying for the same as well but Unable to do that. Can you provide a solution of this problem?

  2. #2
    nikhil202k nikhil202k is on a distinguished road
    Join Date
    Oct 2012
    Posts
    47

    Re: Unable to disable Talkback facility in Android mobile

    an.jpg


    Procedure to disable talk back facility in Android mobile :
    If you want to disable the talk back facility in Android mobile then you have to go through a home screen and tab a "Menu" and go through a setting option .

    After that you have to scroll down and click to the accessibility .

    Now you can place a Accessibility and talk back by checking it and remove it by disable the features .

    And tab a Market icon on the home screen .

    Now click to the magnifying glass in upper corner and type a talkback .

    After that you have to tab a first result and tab a "OK" button .

    Now you are able to disable talk back facility in Android mobile .

    This is a complete solution for this type of problem in Android Mobile .
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------


  3. #3
    arvindlakra21 arvindlakra21 is on a distinguished road
    Join Date
    Oct 2012
    Location
    New Delhi
    Posts
    454

    Re: Unable to disable Talkback facility in Android mobile

    Quote Originally Posted by Unregistered View Post
    Hi this is ramesh here with my problem which has created an issue. Actually by Mistake, I enabled the talkback facility without knowing what it actually does. After getting information about it,I realized that it would be better to disable this setting and i am trying for the same as well but Unable to do that. Can you provide a solution of this problem?
    Dear Ramesh,
    To disable Talkback feature in Android mobile do the following:
    1.Go to Settings menu--------->
    2.Find Accessibility

    3.Go to Accessibility Settings------>

    4.You will find following options

    5.First uncheck Talkback and
    then uncheck Accessibility.It will prompt that Accessibility is been disabled.
    Press ok.Now Talkback feature is disabled on your Android Phone.
    Attached Images

  4. #4
    armantamboli armantamboli is on a distinguished road
    Join Date
    Oct 2012
    Posts
    190

    Re: Unable to disable Talkback facility in Android mobile

    first try this one
    1)go to settings
    2)open accessibility.
    3)now you will see talkback and disable it.

    if your unable to reset it then do following
    1)go to settings.
    2)open apps.
    3)search talkback and select it.
    4)you will see two options disable and force stop.
    5)first tap on force stop and then tap on disable.
    6)your done.....

    posted by
    arman.

  5. #5
    ROYAL SAINI ROYAL SAINI is on a distinguished road
    Join Date
    Oct 2012
    Posts
    48

    Re: Unable to disable Talkback facility in Android mobile

    My dear its very easy please go to settings now click on the call settings here please go to the talkback setting now disabled it if its can't be disabled than please click on that option for 5 seconds now your problem been solved/

  6. #6
    EALPExpert EALPExpert is on a distinguished road
    Join Date
    Oct 2012
    Posts
    64

    Re: Unable to disable Talkback facility in Android mobile

    Quote Originally Posted by Unregistered View Post
    Hi this is ramesh here with my problem which has created an issue. Actually by Mistake, I enabled the talkback facility without knowing what it actually does. After getting information about it,I realized that it would be better to disable this setting and i am trying for the same as well but Unable to do that. Can you provide a solution of this problem?


    For solve this issue you have 2 methods,

    Method I:

    - - > First of all you need to launch home page,

    - - > And then setting option,

    - - > After that accessibility option,

    - - > And here find out the talkback option,

    - - > And turn OFF it.

    - - > That's it.


    Method II:

    - - > First of all you need to launch home page,

    - - > And then setting option,

    - - > After that click on app option,

    - - > Doing this it shows a 2 options like disable and force stop,

    - - > In that you need to first click on force stop,

    - - > After that click on disable option,

    - - > That's it.



  7. #7
    chowdary chowdary is on a distinguished road
    Join Date
    Oct 2012
    Posts
    290

    Re: Unable to disable Talkback facility in Android mobile

    Disabling Talk back facility in Android mobile is a very easy process.

    The steps to be followed are:

    --> Navigate to Home Screen

    --> Then Select SETTINGS option

    --> Then select ACCESSIBILITY option

    --> There trace the Talk Back option

    --> At last turn it OFF.

    Thus you can disable Talk back Facility in android phone.

    hope it helps you.

  8. #8
    koolajay_2012 koolajay_2012 is on a distinguished road
    Join Date
    Oct 2012
    Posts
    126

    Re: Unable to disable Talkback facility in Android mobile


    Dear User .......

    Here i can see your problem that you want to know that how to enable disable talkback facility in android mobile....So you just see my steps and then try it yourself....
    Let's have a look.....

    First of all go to your home screen and then tap on the setting option.And then click on app option.After that doing this it shows a 2 options like disable and force stop,Now at the end you need to first click on force stop.And then click on disable option..

    ALL Done ......
    Hope you like that information ......
    Thank You ......

  9. #9
    naddi naddi is on a distinguished road
    Join Date
    Oct 2012
    Posts
    33

    Re: Unable to disable Talkback facility in Android mobile

    >> Yes you can disable the talback feature from yur android phone.

    >> Go to settings option and select Accessibility option.

    >> Here you get option to uncheck the talkback and also accessibility feature .

    >> Soon you uncheck and save this you will get a message that talkbak feature has been disabled.

  10. #10
    tiger786 tiger786 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    19

    Re: Unable to disable Talkback facility in Android mobile

    dear sir/madam/friends,

    To disable Talkback feature in Android mobile follow thins method:
    Navigate to Home Screen then Go to Settings menu then open apps or Find Accessibility then Go to Accessibility Settings.You will find following options.First uncheck Talkback and then uncheck Accessibility.It will prompt that Accessibility is been disabled.Press ok.Now Talkback feature is disabled on your Android Phone.

    all the best

  11. #11
    MECHANICAL REACTION MECHANICAL REACTION is on a distinguished road
    Join Date
    Oct 2012
    Location
    AMBALA
    Posts
    1,334

    Re: Unable to disable Talkback facility in Android mobile

    I think that here i need not to give any description in reference to solution of your query.Because i am providing you a video that clears you the both procedure that how you have to ENABLE and DISABLE the TALKBACK on your device.

    I think that you should have to see the video:



    I am also providing you a theoretical description for solve youe query.

    SO follow me if you are unable to see the above video.

    STEPS FOR DISABLING THE TALKBACK ON YOUR DEVICE:

    **FIRST OF ALL TAP ON THE MENU.
    **NOW GO TO THE SETTINGS
    **AFTER THIS YOU SIMPLY HAVE TO CLICK ON THE ACCESSIBILITY.
    **MAKE SURE THAT THE ACCESSIBILITY FEATURE IS CHECKED.
    **THEN CLICK ON THE TALKBACK.
    **HERE YOU HAVE TO SELECT ACCORDING TO YOUR WISH.
    **IN CURRENT ISSUE YOU HAVE TO SELECT AT THE DISABLE OPTION.

    I am sure that after seeing the above video or reading the steps given above you will definitely get the solution of your problem.

    Thank you.

  12. #12
    Jab tak hai jaan Jab tak hai jaan is on a distinguished road
    Join Date
    Oct 2012
    Posts
    166

    Re: Unable to disable Talkback facility in Android mobile

    In order to disable Talkback facility in your Android mobile, you need to follow below steps-
    • From the home screen proceed to the menu.
    • Now select the option settings from the different options.
    • Locate the accessibility option and click on it,
    • Here you will find the talkback option, just tap on it.
    • Now turn it OFF, in order to disable the same.

  13. #13
    hihello744 hihello744 is on a distinguished road
    Join Date
    Dec 2012
    Posts
    148

    Re: Unable to disable Talkback facility in Android mobile

    Steps are:

    Open menu.

    Press settings.

    Select accessibility.

    Press talkback.

    Press off button.

    !!!!!GOOD LUCK!!!!!

  14. #14
    Bags935

    Red face Re: Unable to disable Talkback facility in Android mobile

    My phone functions would not work after I turned on Talkback (and the phone would not shut off), so I could not open my settings to disable Talkback on my Motorola Droid RAZR M. My phone service provider was not able to help either (tried shutting off phone, "rebooting" battery, etc.).

    Thanks to a couple of discussion websites, I was finally able to access my SETTINGS to shut off Talkback.

    Here are some suggestions that worked for me:

    1. Double click and hold on the second click to open apps (sometimes you have to double click after doing this).
    2. Once you are in SETTINGS, if you have trouble scrolling to the bottom of the list to get to ACCESSIBILITY, USE 2 FINGERS TO SCROLL.
    3. Use the double click suggestion to open Accessibility and to activate the OFF button option in Talkback.

    I hope this helps.

    HOME > APPS > SETTINGS > scroll down to ACCESSIBILITY > TALKBACK > OFF

  15. #15
    mahhiads mahhiads is on a distinguished road
    Join Date
    Oct 2012
    Posts
    239

    Re: Unable to disable Talkback facility in Android mobile

    Hello Friend,

    Just Try Some Steps Are :


    >> Come To Home Screen

    >> Than Open The Setting >> Accessibility

    >> And Open The Accessibility Setting Option Than You See The Talkback Option

    >> So Just Unchecked The Box And OK

    >> Than Your Talkback Disable.


  16. #16
    G.Karthick G.Karthick is on a distinguished road
    Join Date
    Oct 2012
    Posts
    585

    Re: Unable to disable Talkback facility in Android mobile

    Well you need to do the following inorder to disable talkback,all you need to do the following method
    1.menu
    2.setting
    3.accessiblity
    4.setting
    5.talkback
    6.uncheck talkback
    thats it you have unchecked(disabled) talkback facility from your device

  17. #17
    aroy8091 aroy8091 is on a distinguished road
    Join Date
    Oct 2012
    Posts
    248

    Re: Unable to disable Talkback facility in Android mobile

    dear friend

    to disable talkback you have to do following:-
    • go to setting
    • accessbility
    • setting
    • talkback
    • uncheck it

    thats how you can disable talkback from your mobile.

    All the best.............................

    With best regards from aroy8091..................................



  18. #18
    sandeeprawat sandeeprawat is on a distinguished road
    Join Date
    Oct 2012
    Location
    Bhiwani
    Posts
    65

    Re: Unable to disable Talkback facility in Android mobile

    Hello Friend,

    Here are steps:-


    First of all go to Settings
    Then open Accessibility.
    There you will see Talkback just Disable it.


    If still facing same issue then:-


    Visit to Settings.
    Now open Apps.
    Go to Talkback and Select it.
    You will see two options Disable and Force Stop.
    Select Force Stop first and then Disable.

    Hope it helps.....
    Thank you.....

  19. #19
    KK Netha KK Netha is on a distinguished road
    Join Date
    Dec 2012
    Posts
    104

    Re: Unable to disable Talkback facility in Android mobile

    Hello Dear,,,,,,,,,

    >>>first of all go to menu option
    >>>select setting option
    >>>Then select accessibility
    >>>here you can find the talk back option
    >>>then tap on it
    >>>then turn off option
    >>>finally done,,,,,,,,


    Thank you,,,,,,

  20. #20
    satyavivek satyavivek is on a distinguished road
    Join Date
    Dec 2012
    Posts
    211

    Cool Re: Unable to disable Talkback facility in Android mobile

    Hi Friend;

    TalkBack application is mainly used when you are using an ear phone or a Bluetooth device.
    To make TalkBack to work your phone must be configured with Voice Application.
    To disable it you must follow the procedure suggested by me;
    1. First goto "Settings"
    2. Then head to "Accessibility"
    3. In that disable both "Accessibility" and "TalkBack"
    Sop in this way you can disable TalkBack facility in your Android Phone.

    HAVE A NICE DAY...................

  21. #21
    AASHISH SAINI AASHISH SAINI is on a distinguished road
    Join Date
    Jan 2013
    Posts
    1,229

    Re: Unable to disable Talkback facility in Android mobile

    my dear friend here is what you should do to disable your talkback facility.
    First of all go to the main menu of your phone,
    then go to the settings,
    after that look for accessibility option,
    open it and see if you can see talkback there,
    you can disable it from there .
    Good luck.

  22. #22
    sai charan sai charan is on a distinguished road
    Join Date
    Oct 2012
    Posts
    829

    Re: Unable to disable Talkback facility in Android mobile

    Hello friend,


    I will help you to solve your problem,don't worry just follow as i say.

    1.Firstly go to the main menu of your phone.

    2.Now go to the 'Settings' option.

    3.And then after go for the option of 'Accessibility' tab.

    4.Now uncheck for the option of 'Talk back' tab.

    That's it by following the above mentioned steps your problem will get solved for sure....

    All the best...........................

  23. #23
    venki143 venki143 is on a distinguished road
    Join Date
    Oct 2012
    Posts
    74

    Re: Unable to disable Talkback facility in Android mobile

    hello friends..

    to solve the problem:


    @ first of all,go to main menu

    @ click on settings

    @click on accessibility Tab

    @ disable the Talk back option

    @save settings

    your problem will be solved

    all the best



  24. #24
    ashwak84 ashwak84 is on a distinguished road
    Join Date
    Dec 2012
    Posts
    70

    Re: Unable to disable Talkback facility in Android mobile

    Hello,
    Steps to disable the talkback facility in android mobile are:
    Launch the home screen on the android mobile.
    Touch the settings button that is available on the screen.
    Select the accessibility button.
    Here you can now see the talkback button and now select it.
    There touch the off button and then touch done button.
    ...@@@...

  25. #25
    Unregistered

    Re: Unable to disable Talkback facility in Android mobile

    Thank you

    Quote Originally Posted by Bags935 View Post
    My phone functions would not work after I turned on Talkback (and the phone would not shut off), so I could not open my settings to disable Talkback on my Motorola Droid RAZR M. My phone service provider was not able to help either (tried shutting off phone, "rebooting" battery, etc.).

    Thanks to a couple of discussion websites, I was finally able to access my SETTINGS to shut off Talkback.

    Here are some suggestions that worked for me:

    1. Double click and hold on the second click to open apps (sometimes you have to double click after doing this).
    2. Once you are in SETTINGS, if you have trouble scrolling to the bottom of the list to get to ACCESSIBILITY, USE 2 FINGERS TO SCROLL.
    3. Use the double click suggestion to open Accessibility and to activate the OFF button option in Talkback.

    I hope this helps.

    HOME > APPS > SETTINGS > scroll down to ACCESSIBILITY > TALKBACK > OFF

  26. #26
    reena reena is on a distinguished road
    Join Date
    Nov 2012
    Posts
    197

    Re: Unable to disable Talkback facility in Android mobile

    hello sir,

    you simply have to follow me for the solution as follows>>>>>>

    ***go to the menu.

    ***tap on the accessibility.

    ***there tap on the settings.

    ***here you will get the talk back option.

    ***you simply have to disable it here.

    ***then you simply have to save the changes.

    ***that's all.

    Thank you.

  27. #27
    sucheta sucheta is on a distinguished road
    Join Date
    Mar 2013
    Posts
    72

    Re: Unable to disable Talkback facility in Android mobile

    Dear user you wrongly brought the app talkback facility in your Android.

    No you like to disable the app Talk back facility from your Android.

    For this action you are to do:-

    Open your Android you go to Menu click

    the settings option, next you click the apps option

    after that you will find Stop function and disable the app.

    First go bto stop action then disable app click the opton save.

    Your android disabled the the Talk back facility.

    Thank You,

  28. #28
    Lilabati Lilabati is on a distinguished road
    Join Date
    Jan 2013
    Posts
    59

    Re: Unable to disable Talkback facility in Android mobile

    Dear Android user due to wrong application Talk back facility appeared in your Android now you like to disable the app."Talkback facility".

    To disable the application you are to do:-

    1.go to settings option of your home mneu.

    2.click then you see the App.option next step

    3.Click the app. you will see the option stop functioning ,disable.

    4.you go and mark the app talk back facility

    5.Next click the thread disable, your Android will never show "talkback facility app"

    It will be disabled from your Android.

    Thank You,

  29. #29
    MECHANICAL REACTION5 MECHANICAL REACTION5 is on a distinguished road
    Join Date
    Feb 2013
    Location
    AMBALA
    Posts
    15

    Re: Unable to disable Talkback facility in Android mobile

    hello sir,

    go to the menu.

    Tap on the settings.

    After that tap on the accessibility.

    Then tap on the talk back.

    The disable it here.

    That's all.

    Thank you.

  30. #30
    rkb01 rkb01 is on a distinguished road
    Join Date
    Oct 2012
    Location
    Mumbai
    Posts
    994

    Re: Unable to disable Talkback facility in Android mobile

    Quote Originally Posted by Unregistered View Post
    Hi this is ramesh here with my problem which has created an issue. Actually by Mistake, I enabled the talkback facility without knowing what it actually does. After getting information about it,I realized that it would be better to disable this setting and i am trying for the same as well but Unable to do that. Can you provide a solution of this problem?
    It is possible to disable the Talkback for that get into menu window from home screen of your device.There must hit over an option as "Settings" once open a new window appear.Under that window will see many options, scroll down & hit over "Applications".A window appear there below will see an option as "Running services" tap over that to open.Once done a window appear with those apps which are running currently.Now tap over the "Talkback" a message will prompt.Under that tap over ok & you will disable that.

  31. #31
    vinodmehta vinodmehta is on a distinguished road
    Join Date
    Oct 2012
    Posts
    57

    Re: Unable to disable Talkback facility in Android mobile

    Offcourse Dear,

    You can disable Talkback facility in Android mobile


    In order to disable Talkback facility in Android mobile, you have to follow some steps as recorded below:


    Steps:


    >> Navigate to Home Screen on your Android mobile


    >> You have to go to “Applications” screen


    >> Locate and tap on “Settings” option


    >> Now you can tap on “Accessibility” option


    >> Here you have to search for the option labeled as “Accessibility and talk back”


    >> A checkbox can be viewed adjacent to that label


    >> You have to uncheck that box to disable the option


    >> Now you have to tap on “Market” icon


    >> Tap on the search option (magnifying glass) and type “talkback” in the search box


    >> Select the first result and you have to click on “OK”


    >> Save all the settings


    >>You have successfully done!!

  32. #32
    jazzy.panesar jazzy.panesar is on a distinguished road
    Join Date
    Apr 2013
    Posts
    790

    Re: Unable to disable Talkback facility in Android mobile

    Dear friend

    to solve the problem follow some steps
    1 go to the menu drawer
    2 then tap on settings
    3 after that scroll for the accessibility option
    4 then uncheck the talkback option
    5 after that uncheck the accessibility option

    hope this will help you

  33. #33
    AKSHAY316 AKSHAY316 is on a distinguished road
    Join Date
    Feb 2013
    Posts
    45

    Re: Unable to disable Talkback facility in Android mobile

    To disable Talkback facilіty іn уour Android mobile, уou nееd to follow bеlow steps-
    • From thе home screen proceed to thе menu.
    • Now select thе option settіngs from thе dіffеrеnt options.
    • Locate thе accessibilіty option аnd click on іt
    • Here уou wіll fіnd thе talkback option, јuѕt tap on іt.
    • Now turn іt OFF, іn order to disable thе same.

  34. #34
    arun.potturu arun.potturu is on a distinguished road
    Join Date
    Dec 2012
    Posts
    98

    Re: Unable to disable Talkback facility in Android mobile

    Dear,

    For disabling talkback facility in android mobile follow these steps:

    Go to the settings.

    Then click the accessibility option.

    You can now choose the talkback option.

    Then click the off option.

    Now disabling is completed successfully.

    Thank you!

  35. #35
    [email protected] lekha207@sasi.ac.in is on a distinguished road
    Join Date
    Oct 2012
    Posts
    129

    Re: Unable to disable Talkback facility in Android mobile

    Hi friend,

    steps to disable talkback facility in android:

    1.go to settings

    2.select accessbility

    3.disable accessability checkbox

    4.disable talkback

    so simple

    hope the information is helpful

    cheers honey

  36. #36
    goyal.com goyal.com is on a distinguished road
    Join Date
    Apr 2013
    Posts
    716

    Re: Unable to disable Talkback facility in Android mobile

    hello sir.

    Go to the menu first of all.

    Then tap on the accessibility.

    Then tap on the talk back option.

    Here you have to tap on the options.

    Then tap on the stop the apps.

    That's all.

    Thank you.

  37. #37
    Unregistered

    Wink Re: Unable to disable Talkback facility in Android mobile RESOLVED - FOUND ANSWER that WORKS

    Quote Originally Posted by Unregistered View Post
    Hi this is ramesh here with my problem which has created an issue. Actually by Mistake, I enabled the talkback facility without knowing what it actually does. After getting information about it,I realized that it would be better to disable this setting and i am trying for the same as well but Unable to do that. Can you provide a solution of this problem?
    After using Chat with Samsung, they had me do a HARD RESET that is supposed to RESTORE the tablet to FACTORY SETTINGS, BUT IT DOES NOT reset "Talk Back". I then called Samsung Tech Support. Was told that indeed a HARD RESET to "Factory Settings" DOES NOT RESET "Talk Back".

    Between some information from Samsung Tech Support AND ONE reply on "Android Central" discovered that you HAVE to use TWO FINGERS and DOUBLE TAP (sometimes over and over again) to eventually get the Touch Screen to actually accept your attempts to access anything.

    Don't bother doing any resetting, it is a waste of time. I started computer science 39 years ago and build my own computers although I am a pilot. I have built many computers including Dual Core, Quad Core, and last year an Eight Core PC...BUT have NEVER encountered such a difficult, frustrating, annoying, and bothersome "program" as "Talk Back".

    After many, many, many hours, I found the ONLY thing that worked was to USE TWO FINGERS and DOUBLE TAP (sometimes several times) to get it to accept any screen touch inputs.

    Hope this helps and prevents some frustration and aggrivation.

  38. #38
    PRA PRA is on a distinguished road
    Join Date
    Nov 2012
    Posts
    71

    Re: Unable to disable Talkback facility in Android mobile

    Just follow these steps to disable Talkback facility in Android Mobile:>>First of all just go to Main Menu of your Android Mobile.>>Now click on Setting option.>>The click on Accessibility option.>>The click on Talkback option.>>Now just turn it off there.Now you are done.Best of Luck...............

  39. #39
    mithu ashi mithu ashi is on a distinguished road
    Join Date
    Oct 2012
    Posts
    378

    Re: Unable to disable Talkback facility in Android mobile

    Unable to disable Talkback facility in Android mobile RESOLVED - FOUND ANSWER that WORKS, follow these steps:-
    - Go to home screen.- Press the menu key.
    - Select the settings option.
    - Tap on the applications option.
    - Select the running services option.
    - You will see all the running apps there.
    - Hit the Talkback.
    - Press OK option from pop up message to disable it.
    - You are done.

  40. #40
    arunwillbe1 arunwillbe1 is on a distinguished road
    Join Date
    Dec 2012
    Posts
    500

    Re: Unable to disable Talkback facility in Android mobile

    Hi friend,

    It is very simple to disable the talkback facility on android mobile.Follow the below mentioned instructions to done this

    +++ Instructions to follow to disable the talkback facility on android mobile :

    1. First of all turn on the android mobile.

    2. After turn on go to the main menu and tap the settings.

    3. In settings you will see the many options.

    4. Among this find and tap the accessibility feature.

    5. In accessibility you will see the talk back and open it.

    6. Now you will see the two more options called ON and OFF.

    7. Select the OFF to DISABLE the talkback facility.

    Thank you....................

  41. #41
    Rekha Rekha is on a distinguished road
    Join Date
    Jun 2013
    Posts
    323

    Re: Unable to disable Talkback facility in Android mobile

    Course of action to help turn off communicate back center with Android mobile phone : In order to turn off the communicate back center with Android mobile phone then you've to look through a home monitor along with bill a new "List" along with proceed through an environment selection.

    Following that you have to scroll down and then click to your handiness.
    At this point you can place a new Availability along with communicate back by examining it and take off it by turn off you will.
    Plus bill a new Market place image about your property monitor.
    At this point click on to your magnifier with superior area and type a new talkback.
    Following that you have to bill economic crisis final result along with bill a new "OK" button.
    At this point you possibly can turn off communicate back center with Android mobile phone.
    This is usually a comprehensive solution to get such a condition in Android Cellular.
    Firstly move to your residence monitor then touch around the establishing option.And then visit app option.After that repeating this it indicates a new 2 solutions just like turn off along with push stop,At this point in the end you must initially visit push stop.And then visit turn off option..

  42. #42
    Dark Knight Dark Knight is on a distinguished road
    Join Date
    Aug 2013
    Posts
    23

    Re: Unable to disable Talkback facility in Android mobile

    Dear aspirant .


    Look at the simple steps which are recommended below to disable the Talkback facility in Android mobile :



    >> Go to settings

    >> Accessbility

    >> disable the Accessbility check box

    >> Disable the Talkback .

    > save the settings .

    thank you....

    >> Tap on Talkback option

  43. #43
    chandan gupta chandan gupta is on a distinguished road
    Join Date
    Jul 2013
    Location
    i am Indian
    Posts
    610

    Re: Unable to disable Talkback facility in Android mobile

    dear sir;

    follow these steps to disable talkback application in your phone...


    * first unlock your phone.

    * then go to main menu.

    * after that tab on SETTING icon.

    * then tab on APPLICATION option.

    * and then tab on MANAGE APPLICATION option.

    * now tab on ALL option .

    * here you will see your talkback application and then tab on it.

    * after that tab on DISABLE OR STOP option .

    * after that your talkback application will be disable .


    best of luck......+C

+ Reply to Thread

Similar Threads

  1. Replies: 7
    Last Post: 02-07-2013, 01:00 AM
  2. Replies: 5
    Last Post: 06-06-2013, 11:35 AM
  3. Unable to open voicemail with .wav attachment in Android Mobile
    By Unregistered in forum Android Forums
    Replies: 7
    Last Post: 02-04-2013, 09:56 PM
  4. Replies: 7
    Last Post: 03-03-2013, 03:51 PM
  5. Replies: 4
    Last Post: 12-12-2012, 11:47 PM