1. #1
    Unregistered

    Unable to change network mode in Samsung Galaxy S2

    There is some problem in Galaxy S2 phone. It shows three option for network mode namely GSM/WCDMA(Auto mode), GSM only and WCDMA only. I want to set network mode with WCDMA but unable to do it. I have to set it for 3G network. How can I solve this problem? Help me.

  2. #2
    cutiepie cutiepie is on a distinguished road
    Join Date
    Jan 2013
    Posts
    274

    Re: Unable to change network mode in Samsung Galaxy S2

    hi,In order to change the network preference just do the following:goto SETTINGS.Click on WIRELESS AND NETWORKS.Click on MOBILE OPERATORS.Then lcik on SUBSCRIPTION.tHen click on NETWORK MODE.You will now get 3 options such as:WCDMA/GSM,WCDMA ONLY,GSM only.So there you can select WCDMA.That`s it....

  3. #3
    bhai bhai is on a distinguished road
    Join Date
    Jan 2013
    Posts
    75

    Re: Unable to change network mode in Samsung Galaxy S2

    Hello friend

    To change the network mode in samsung galaxy S2 just follow the given procedure:-

    #Go to setting
    #Click on wireless and networks
    #tap on mobile operator
    #tap on Network mode
    #select from the WCDMA ,GSM,only

    hope this will help you

  4. #4
    G.Karthick G.Karthick is on a distinguished road
    Join Date
    Oct 2012
    Posts
    585

    Re: Unable to change network mode in Samsung Galaxy S2

    For changing network mode,all you need to do the following
    1.Go to menu
    2.Select settings
    3.choose wireless and networks option
    4.now click mobile operators
    5.now choose subscription
    6.Select network mode
    7.select WCDMA only
    thats all you have done

  5. #5
    rocks4u rocks4u is on a distinguished road
    Join Date
    Nov 2012
    Posts
    69

    Re: Unable to change network mode in Samsung Galaxy S2

    HELLO DEAR,

    To change network mode in your Samsung galaxy you should first go to your home screen and launch the MENU.

    Now you need to find and open the icon of
    SETTINGS in that list of apps. When you open it SETTINGS, a list of settings will appear on your screen, among them select WIRELESS & NETWORKS option.

    Inside that tap on
    MOBILE OPERATOR label and navigate to NETWORK MODE option from there on. There you can select your network mode as per your requirement.

    <span style="color:#008080;"><font size="3"><strong>

    THANKS FOR POSTING QUERY..........

    PLEASE VISIT AGAIN.............

  6. #6
    C.Selvam C.Selvam is on a distinguished road
    Join Date
    Oct 2012
    Posts
    912

    Re: Unable to change network mode in Samsung Galaxy S2

    Hi friend,
    Steps to change the network mode
    1.Go to Menu
    2.Tap on the "Settings"
    3.Tap on "Wireless and Networks"
    4.Now go to "Mobile Networks"
    5.Then go to "Network Mode"
    6.There 3 options WCDMA/GSM,WCDMA,GSM
    7.You can select on the WCDMA option

    Thank you!!!

+ Reply to Thread

Similar Threads

  1. Unable to change the Mode of Mobile to "Usb tethering"
    By Unregistered in forum Android Forums
    Replies: 4
    Last Post: 30-04-2013, 09:33 PM
  2. Loss of network on Samsung Galaxy Duos
    By Unregistered in forum Android Forums
    Replies: 6
    Last Post: 17-03-2013, 05:00 PM
  3. Unable to scan for WIFI network while using Samsung Galaxy S2
    By Unregistered in forum Android Forums
    Replies: 1
    Last Post: 28-01-2013, 08:09 PM
  4. Unable to get recovery mode in Samsung Galaxy S 4G
    By Unregistered in forum Android Forums
    Replies: 4
    Last Post: 22-01-2013, 07:48 PM
  5. Network service unavailable on my Samsung Galaxy S3
    By Unregistered in forum Android Forums
    Replies: 0
    Last Post: 31-12-2012, 12:16 PM