1. #1
    ANEESH ANEESH is on a distinguished road
    Join Date
    Aug 2013
    Posts
    1

    Dual SIM option not working on Sony Xperia Tipo

    I brought new tipo dul sim mobile . After 5 days i remove sim cards and insert , that time mobile not supporting dual sim card only supporting single sim.plz give me a solution

  2. #2
    MECHANICAL REACTION MECHANICAL REACTION is on a distinguished road
    Join Date
    Oct 2012
    Location
    AMBALA
    Posts
    1,334

    Re: Dual SIM option not working on Sony Xperia Tipo

    Hello Sir,

    I think that you are facing the current problem in to your device due to the following reasons::::::::>>>>>>

    *** may be you have enabled single sim mode on your device.

    *** May be you have not inserted one sim properly.

    *** May be your problem is due to the virus attack on your device.

    *** May be there is too much dust collection on the sim card.

    *** May be some hardware problem.

    So my suggestion to you is that you simply have to follow me as below for the solution to your current problem::::::>>>>>>>>>

    ** First of all remove the sim cards from your device.

    ** After that clean the both sim cards with a dry and soft cloth.

    ** Then insert the sim card back in to your device.

    ** Now go to the settings and enable the dual sim mode on your device.

    ** After that scan your device with a good antivirus.

    I am sure that after doing the above steps you will definitely got the solution to your problem.

    All the best.

    Thank you.

  3. #3
    jazzy.panesar jazzy.panesar is on a distinguished road
    Join Date
    Apr 2013
    Posts
    790

    Re: Dual SIM option not working on Sony Xperia Tipo

    Dear friend

    first of all congratulations for new device.
    1 switch off the device
    2 then insert both sims in both slots
    3 now switch the device on
    4 check for network
    5 if both the networks are there then they are working
    6 otherwise check for manual for once
    7 if still not able to get then go to service center
    8 tell them problem
    9 they will check and replace the device if possible

    hope this will help you

  4. #4
    kuldeepkkumar kuldeepkkumar is on a distinguished road
    Join Date
    Jul 2013
    Posts
    48

    Re: Dual SIM option not working on Sony Xperia Tipo

    my dear it can be the error because sometime we do not check the activation of dual sim mode . it can be that your dual sim mode should be not activate you have to enable the dual mode . if after it this does not work you can reset your phone . the another option is update software of your phone even during then it does not work then you can told to company to replaced of your phone . thanks have a nice day .

  5. #5
    shivam2k6 shivam2k6 is on a distinguished road
    Join Date
    Jun 2013
    Posts
    25

    Re: Dual SIM option not working on Sony Xperia Tipo

    Dear Friend,

    Follow these steps:

    1. Insert other sim especially of other network to check if there is any problem with frequency

    2. As your phone is very new so there should be any problem in resetting it to factory conditions, so reset it.

    3. If the problem is not solved then there could be hardware issues and you should contact Sony customer support

    Link to contact Sony:

    http://www.sonymobile.com/global-en/support/contact-us/country/en_IN/

    Thank you.

+ Reply to Thread

Similar Threads

  1. Camera not working on Philips Dual SIM ICS phone
    By Unregistered in forum Android Forums
    Replies: 11
    Last Post: 16-09-2013, 07:01 PM
  2. SIM 1 stopped working on Domo Armada ABO dual SIM phone
    By Unregistered in forum Android Forums
    Replies: 3
    Last Post: 05-08-2013, 05:35 PM
  3. SIM 2 not working on Richtel A1 phone
    By Unregistered in forum Android Forums
    Replies: 7
    Last Post: 05-08-2013, 05:33 PM
  4. SIM 1 not working in Videocon A27 Android Phone with dual SIM
    By Unregistered in forum Android Forums
    Replies: 1
    Last Post: 22-07-2013, 08:47 PM
  5. Phone stopped working after 3 hours in Xperia Tipo
    By Unregistered in forum Android Forums
    Replies: 2
    Last Post: 09-01-2013, 04:59 PM